MassLynx의 "Server Busy" 오류 - WKB6806
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증상
- MassLynx 통신 문제
- 팝업 창에 "Server Busy" 오류가 표시됩니다
환경
- MassLynx
- 모든 MS
- 타사 소프트웨어
- 바이러스 백신 소프트웨어(예: Bitdefender, Sophos, Eset Node32, McAfee, Symantec, Kaspersky, Sophos Security, Sentinel-One 바이러스 백신 소프트웨어)
원인
지원되지 않는 바이러스 백신 소프트웨어가 예외 사항을 정확하게 배제하지 않고 설정되었습니다.
수정 또는 해결 방법
- 가능하다면 지원되지 않는 보안 소프트웨어를 제거하고 지원되는 버전으로 교체하십시오(MassLynx 릴리스 노트 참조).
- 당지의 IT 정책에 따라 스위치가 허용되지 않는 경우, 바이러스 백신 소프트웨어에서 다음 예외를 설정하도록 IT 부서에 요청하십시오.
- C:/MassLynx/
- C:/Program Files (x86)/Waters Instruments/
- 수집 중에 데이터가 기록되는 폴더
- .raw 파일 유형
- 모든 MassLynx 관련 프로세스.
- MassLynx가 데이터를 수집하지 않을 때만 전체 바이러스 백신 스캔을 허용합니다.
다음 문서도 참조하십시오. MassLynx에 권장되는 바이러스 백신 제외, 방화벽 설정 및 UAC 설정 - WKB21150
추가 정보
비슷한 문제는 지원되지 않는 다른 바이러스 백신 소프트웨어에서도 발생할 수 있습니다. 같은 해결책이 적용될 수 있습니다.
참조: "Server Busy" 오류로 인해 MassLynx가 야간 작업 도중 중지됨
id6806, A-SQ, A-SQ, MALDIG2SI, MLYNX, MLYNXV41, Q3100MSD, QDA, RADIAN, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOG3QTOF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQGC, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD