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"Server Busy" 오류로 인해 MassLynx가 야간 작업 도중 중지됨 - WKB3249

Article number: 3249To English version

증상

  • MassLynx 샘플 목록 수집이 무작위로 일시 중지됩니다
  • 야간 실행 중 실행 일시 중지됩니다
  • 운영 체제의 서버 팝업 창에 "Server Busy" 오류가 표시됩니다
  • 다른 MassLynx 오류 메시지는 없습니다

환경

  • MassLynx
  • 모든 MS 시스템
  • 타사 소프트웨어
  • 바이러스 백신 소프트웨어(예: Bitdefender, Sophos, Eset Node32, McAfee, Symantec, Kaspersky, Cortex XDR)

원인

Server Busy 메시지는 리소스 충돌로 인해 발생합니다. 일반적으로 타사 프로그램은 MassLynx가 사용하려고 하는 리소스를 사용합니다.
바이러스 백신 소프트웨어(Sophos, Eset Node32, McAfee, Symantec), 파일 전송 프로그램/백업 소프트웨어(Avamar) 또는 자동 업데이트를 수행하는 응용 프로그램(Google 툴바)이 될 수 있습니다.

수정 또는 해결 방법

다음을 수행하여 리소스 충돌을 제거합니다.

  1. 모든 MassLynx 관련 프로세스를 제외하도록 바이러스 백신 소프트웨어를 설정합니다.
  2. MassLynx가 데이터를 수집하지 않을 때만 전체 바이러스 백신 스캔을 허용합니다.
  3. MassLynx가 데이터를 수집하지 않을 때만 백업 소프트웨어가 실행되도록 허용합니다.
  4. MassLynx 수집 중에 프로그램의 자동 업데이트를 비활성화합니다.

추가 정보


참조 문서: MassLynx에 권장되는 바이러스 백신 제외, 방화벽 설정 및 UAC 설정 - WKB21150MassLynx에 Symantec Antivirus 소프트웨어를 설정하는 방법Server Busy Error MassLynxMassLynx에 권장되는 바이러스 백신 제외, 방화벽 설정 및 UAC 설정 - WKB21150
MassLynx용 Symantec 바이러스 백신 소프트웨어를 설정하는 방법 - WKB1695
MassLynx의 "Server Busy" 오류 - WKB6806

id3249, A-SQ, A-SQ, MALDIG2SI, MLYNX, MLYNXV41, Q3100MSD, QDA, RADIAN, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOG3QTOF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQGC, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD