OALogin에 사용자 또는 그룹이 표시되지 않거나 편집을 시도할 때 시스템이 응답하지 않음 - WKB4431
Article number: 4431To English version
증상
- OALogin에 새 사용자/그룹이 만들어집니다 샘플에 로그인할 때, OALogin을 사용하려고 하면 그룹이 비어 있습니다
- 사용자 이름과 그룹은 C:/OAlogin/OAlogin.pro(Notepad 등을 사용하여 열림)에 존재합니다
- 또는, 사용자 그룹을 편집하기 위해 User Configuration을 열려고 할 때 소프트웨어가 응답하지 않고 Task Manager를 통해 재부팅해야 합니다
- 또는 사용자 그룹을 편집하거나 Method를 Groups로 가져올 수 없습니다.
환경
- MassLynx
- OALogin
- OpenLynx
- OAManager
- Windows
원인
OALogin은 PC에서 동일한 관리자 계정을 사용하여 설치하고 실행해야 합니다. 사용자가 로그인 컴퓨터에서 다른 계정으로 Windows에 로그인할 경우 소프트웨어가 올바르게 작동하지 않을 수 있습니다.
수정 또는 해결 방법
- OALogin을 설정하는 데 사용된 원래(관리자 레벨) 계정을 사용하여 PC에 로그온합니다.
- 소프트웨어가 잘못된 계정 유형을 사용하여 설치된 경우(또는 계정에 액세스할 수 없는 경우) 관리자 계정을 사용하여 OALogin 소프트웨어를 다시 로드하고 이 계정에 로그인한 상태를 유지하여 소프트웨어를 사용합니다. 참조: MassLynx용 OALogin을 설치 또는 재설치하는 방법 - WKB27043
추가 정보
OALogin은 여러 PC/운영 체제 프로파일/사용자 계정에서의 사용을 지원하지 않습니다.
OALogin은 관리자 권한을 가진 PC 계정을 사용하여 설정해야 합니다. 설정된 후에는 샘플에 로그인하는 데 이 계정만 사용되어야 합니다.
id4431, MLYNX, MLYNXV41, SUPMM, user account