메인 콘텐츠로 건너뛰기
Waters Korea

Console에 MS Service Required 오류 메시지가 표시됨 - WKB4449

Article number: 4449To English version

증상

  • ACQUITY Console 상태가 "Service Due"이므로 데이터 수집을 할 수 없습니다
  • MS가 ACQUITY Console에 "Service Required" 오류가 있다고 표시됩니다
  • MS가 작동 모드로 전환되지 않습니다

환경

  • TQ 검출기
  • SQ 검출기
  • 3100 질량검출기
  • SYNAPT G2-Si
  • ACQUITY QDa 질량검출기
  • Xevo 기기 제품군
  • MassLynx

원인

질량분석기의 PM이 만기됩니다.

또는

마지막 PM에서 다음 PM 서비스 방문에 대한 적절한 만기일을 설정하는 서비스 레코드가 생성되지 않았습니다.

수정 또는 해결 방법

  1. Console로 이동합니다.
  2. Console에서 MS 섹션을 선택합니다.
  3. Troubleshoot 및 Service record를 선택합니다.
  4. 서비스 완료 날짜는 현재 날짜나 마지막 PM이 완료된 날짜로 설치합니다.
  5. Service Engineer를 자신의 이름 또는 마지막 PM을 수행한 Field Service Engineer의 이름으로 설정합니다.
  6. Comments 섹션에서 PM 만기일을 올바른 날짜로 입력합니다.
  7. 이 질량분석기가 연간 PM 스케줄이면 다음 서비스 날짜를 마지막 PM 완료일로부터 1년, 2년 PM 스케줄이면 마지막 PM 완료일로부터 6개월로 변경하십시오.

ServiceRecord.PNG

  1. OK를 클릭합니다.

오류 메시지가 사라집니다.

추가 정보

PM이 만기 되고 Field Service Engineer가 다음 주 또는 2주 이내에 방문 일정을 잡으면, 다음 서비스 날짜를 현재 날짜로부터 한 달 후로 조정하고 PM 완료 시 업데이트하도록 서비스 엔지니어에게 알립니다.

id4449, A-SQ, MLYNX, MLYNXV41, QDA, SQD2, SUPMM, TQD, TQDIVD, XEVOG2XSQT, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD