Cisco 라우터 방화벽 시간 제한 정책으로 인해 UNIFI & waters_connect에서 연결 오류가 발생합니다. - WKB47653
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증상
- 아침에 클라이언트에 로그인하는 데 문제가 발생합니다.
- LND는 특히 아침이나 주말에 통신을 복원하기 위해 비활성 기간 후 재부팅해야 합니다.
환경
- UNIFI 네트워크 1.9.4 이상 버전
- UNIFI/waters_connect 네트워크
원인
Cisco는 사용하지 않는 포트가 기본 시간인 1시간 후에 닫히는 방화벽 정책을 도입했습니다. 이 시간이 지나면 UNIFI 서비스는 LND나 클라이언트를 재부팅하여 이러한 포트를 다시 열어야 합니다.
또한 Check Point Firewall 소프트웨어에 대해서도 유사한 정책이 존재합니다. 다음 링크에는 기본값 1시간에 대한 세부 정보와 이를 늘리는 방법이 나와 있습니다.
수정 또는 해결 방법
- 고객 IT는 제한 시간을 늘리거나 정책을 사용 안함으로 전환해야 합니다.대부분의 고객은 12시간 또는 72시간으로 설정합니다.(12시간을 설정한 경우, 매주 월요일 아침에 LND를 재부팅해야 함)
- UNIFI가 이러한 연결 상태를 유지하기 위한 "heartbeat"를 제공할 수 있는지 확인하기 위해 내부적으로 개선되었습니다. CRI-96
- CR ID: US1#218171
추가 정보
- 향후 버전의 waters_connect 플랫폼에 대한 수정 계획이 있습니다.
id47653, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC