NuGenesis 파일 캡처 모듈의 작업 로그에 "[NG14517] This account has been locked out" 오류가 표시됨 - WKB29854
Article number: 29854To English version
증상
- 오류: "[NG14517] This account has been locked out. Please contact your system administrator."
환경
- NuGenesis SDMS 8
원인
에이전트/서비스에 대해 잘못된 계정 암호가 설정되어 있습니다.
수정 또는 해결 방법
- RPC 서비스를 중지합니다.
- DBA가 계정 잠금을 해제하도록 합니다.
- 이전 계정의 이전 암호를 새 암호로 변경합니다.
- 새 서비스 계정 암호로 SDMS Service Configuration Console (SCC)에 로그인합니다.
- 모든 모듈(AA, DM, TE)에 대해 새 암호를 저장합니다.
추가 정보
VISION, SCC 또는 SDMS Administrator에 로그인할 때 오류가 나타나는 경우:
- 작동하는 계정으로 SDMS Admin을 엽니다.
- Expand Privileges > Users로 이동합니다.
- 잠금 해제할 사용자 계정을 마우스 오른쪽 버튼으로 클릭합니다.
- Unlock User Account를 클릭합니다.
id29854, password, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG, 비밀번호