FTPS를 사용할 때 NuGenesis SDMS에서/로 2GB 이상의 파일이나 대량의 파일을 아카이빙하거나 복원할 수 없음 - WKB26311
Article number: 26311To English version
증상
- Managed Storage 지원 프로젝트에서 File Capture를 수행할 때 파일이 2GB보다 큰 경우, Managed Storage Location이 FTPS를 사용할 때 파일이 TE_TEMP에 멈춥니다.
- 다음 오류 메시지가 TE_TEMP의 .mark_bad 파일에 나타납니다.
- ErrorString1=14419:1:3549:[NG14419] Managed Store Error : Error while reading file ftp://servername:990/DC30B94E-9C0E-4...K1/NG3CT5CN1.1 for <ngid=3><Content Type=5> <ContentNumber=1> NONE
- ErrorString8=14419:1:3511:[NG14419] Managed Store Error : Error while creating directory <69F844F1-65DE-4eb6-98D9-12F13874C4B9/B1/M1/K1> for <file=ftp://servername:1126...61CT10002CN0.1> NONE
- ErrorString7=14529:1:3406:[NG14570] Unknown database error. 이 오류를 해당 지원부서나 NuGenesis Technologies 지원부서로 보고하십시오.
- 다음 오류 메시지가 TE_TEMP의 .mark_bad 파일에 나타납니다.
- Managed Storage Location이 FTPS를 사용할 때 대량의 파일 또는 2GB를 넘는 파일의 복원이 실패합니다.
- 파일을 복원할 때 다음과 같은 오류 메시지가 나타납니다.
- Failed to extract files(s) to folder c:\Program Files(x86)\NuGenesis8.0\Temp. Please ensure that there is sufficient disk space for files. If there is sufficient disk space please try again as the network\DB connection may have been lost.
- Unable to Create Activity Project Entry! Please see Log File for Restore Summary
- 파일을 복원할 때 다음과 같은 오류 메시지가 나타납니다.
환경
- NuGenesis 8 SDMS SR1
- NuGenesis 8 SDMS FR1
원인
소프트웨어 오류
수정 또는 해결 방법
- 이 문제로 인해 소프트웨어 변경 요청 (SCR) # 18225가 제기되었습니다.
- 이 문제는 NuGenesis 8 SR2 및 NuGenesis 9에서 수정되었습니다.
- 핫픽스를 적용합니다.
- 업데이트된 파일(NG80MSLM.dll)을 파일 캡처 서버와 NuGenesis Transfer App가 설치된 모든 시스템에 다운로드합니다.
- NuGenesis RPC 8.0 Service 및 모든 NuGenesis 프로그램을 중지합니다.
- Citrix 서버의 경우 다른 모든 사용자 세션에서 로그 오프하여 실행 중인 SDMS 프로그램이 닫혔는지 확인하십시오.
- 필요할 경우 C:\Windows\syswow64\NG80MSLM.dll 파일 이름을 NG80MSLM.sr1 또는 NG80MSLM.fr1로 변경합니다.
- 핫픽스 NG80MSLM.dll을 C:\Windows\syswow64에 복사합니다.
- NuGenesis RPC 8.0 Service를 다시 시작합니다.
추가 정보
id26311, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG