메인 콘텐츠로 건너뛰기
Waters Korea

Windows 10에서 Windows 원격 데스크톱을 사용할 때 MassLynx가 응답하지 않음 - WKB87425

Article number: 87425To English version

증상

원격 바탕 화면(RDC)을 사용하여 노트북 또는 데스크톱을 네트워크의 원격 MassLynx PC에 연결하는 경우, 튠(Tune) 페이지와 Inlet 편집기가 응답하지 않을 수 있습니다.

MassLynx 샘플 목록 페이지가 응답하지 않는 경우도 있습니다.

ACQUITY Console은 계속 반응합니다.

환경

Windows 10이 설치된 MassLynx PC에 연결된 Windows 10이 설치된 노트북 또는 데스크톱 PC.

원인

일반적으로 노트북에서 터치 스크린을 사용합니다. 그러나 터치 스크린이 옵션으로 제공되지 않는 타사 데스크톱 또는 터치 스크린이 비활성화된 노트북에서 유사한 문제가 때때로 표시됩니다.

서로 연관되어 있을 수 있는 두 가지 문제가 있습니다.

  • MassLynx에 로컬 및 원격으로 문제를 일으킬 수 있는 터치 스크린 사용. 이러한 문제는 재현하기 쉽습니다.
  • 원격 데스크톱 사용. 이는 공식적으로 테스트 및 지원되지 않았습니다.

수정 또는 해결 방법

노트북에서 터치 스크린을 비활성화합니다(Device Manager > Human Interface Devices).

그런 다음 기기 PC와 EPC를 재부팅합니다.

마지막으로, MassLynx를 다시 시작합니다.

 

그래도 문제가 해결되지 않으면 노트북에 터치패드가 있는 경우, 이를 비활성화해 보십시오(Device Manager > Human Interface Devices).

 자세한 내용은 KCS WKB49433을 참조하십시오.

 

문제가 지속되면 Teamviewer와 같은 다른 원격 액세스 도구를 사용하십시오.

 

 

추가 정보

Windows 7이 설치된 MassLynx PC에 연결할 수 있도록 터치 스크린이 활성화된 Windows 10 노트북에서 RDC를 사용하는 데 문제가 없습니다.

또한 RDC를 사용하여 하나의 Waters 기기 PC에서 다른 Waters 기기 PC로 연결하는 데 문제가 없습니다.

 

 

참조: Windows 10 원격 데스크톱으로 MassLynx 시스템을 제어할 수 있습니까? - WKB68655

id87425, MLYNX, MLYNXV41, SUPMM

  • 이 기사가 도움이 되셨나요?