오류: ACQUITY console client has stopped working - WKB48842
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증상
- ACQUITY Console 오류 메시지: "Acquity Console Client has stopped working"이 팝업됩니다.
- Console(로컬)의 두 번째 팝업 오류 메시지 "Unhandled exception has occurred in your application"에 "There is an error in XML document (0,0)"라는 문구가 들어 있습니다. 두 번째 오류 메시지의 텍스트는 종종 회색으로 표시됩니다.
- Console이 열리고 "Loading Instruments..."와 함께 시작된 다음 닫힙니다.
방화벽은 변경되지 않았습니다.
System/ LACE Restart가 도움이 되지 않았습니다.
환경
- MassLynx 4.1
- MassLynx 4.2
- Empower 3 FR5 SR4
- 모듈: ACQ-FTN, ACQ-BSM, ACQ-PDA, ACQ-SQD2
- Waters Driver Pack 2019 R1
원인
IntelliStart 설정 폴더의 UserCustomConfigurations xml 파일이 손상됩니다.
수정 또는 해결 방법
MassLynx - "C:\Program Files (x86)\Waters Instruments\Bin"에서 StopAcquityProcesses.cmd를 실행합니다.
Empower - "C:\Empower\Instruments\Bin"에서 StopAcquityProcesses.cmd를 실행합니다.
MassLynx - C:\MassLynx\Intellistart\Configuration으로 이동합니다.
2. Empower - C:\Empower\Instruments\MassSpec\MassLynx\Intellistart\Configuration으로 이동합니다.UserCustomConfigurations.xml을 삭제하거나 이름을 변경합니다.
MassLynx/Empower를 다시 시작합니다. 손상되어 삭제된 파일은 자동으로 재생성됩니다.
문제가 지속되면 MassLynx 및 ACQUITY 드라이버 팩을 다시 설치합니다.
추가 정보
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