메인 콘텐츠로 건너뛰기
Waters Korea

샘플에 로그인할 때 또는 TOF MS 기기에서 다시 로드한 후 OALogin에 "Low on memory" 오류 발생 - WKB3424

Article number: 3424To English version

증상

  • 샘플에 로그인하거나 TOF MS의 OALogin에서 Method를 선택하면 시스템 메모리 부족 오류가 발생합니다
  • OALogin을 다시 로드하고 OALogin.pro 파일을 교체한 후에도 표시됩니다
  • OpenLynx Method(*.olp)가 드롭다운 상자에 표시되지 않습니다.

환경

  • MassLynx
  • OpenLynx, OALogin, OA Manager
  • MassLynx와 함께 실행되는 모든 TOF 기반 MS 기기
  • Xevo QTOF MS, Xevo G2-TOF, Xevo G2-QTOF, Xevo G2-S TOF, Xevo G2-S QTOF, Xevo G2-XS, Synapt, Synapt G2, Synapt G2 S, Synapt G2 Si

원인

SpecProc는 기기 설치에 사용되며 프로그램과 관련된 많은 *.olp 파일이 있습니다.  
OpenLynx는 C:\MassLynx에 저장된 *.olp Method 파일을 사용합니다.
SpecProc 파일이 MassLynx 디렉터리에 남아 있는 경우 OpenLynx는 샘플 로그인 중에 이러한 모든 파일을 검색하여 메모리 문제를 일으킵니다.

수정 또는 해결 방법

  1. OpenLynx Method가 아닌 모든 .olp 파일을 C:\MassLynx가 아닌 폴더로 이동합니다.
  2. 모든 SpecProc 기반 .olp 파일을 C:\MassLynx\Commission.PRO\ 폴더로 이동합니다.

추가 정보

 

id3424, MLYNX, MLYNXV41, SUPMM, XEVOQTOF