메인 콘텐츠로 건너뛰기
Waters Korea

Citrix 서버가 중단되었습니다. 원격 바탕 화면을 열어 Empower를 시작할 수 없음 - WKB12950

Article number: 12950To English version

증상

  • 원격 바탕 화면을 통해 Citrix 서버에 로그인하면 "Welcome" 화면이 무기한으로 유지됩니다.
  • 씬 클라이언트에서 Empower 게시된 응용 프로그램을 시작해도 Empower가 시작되지 않습니다.
  • Citrix 서버의 기존 연결/사용자가 문제없이 Empower를 실행하고 있습니다.
  • 새 연결을 설정할 수 없습니다.

환경

  • CitrixXenapp 6.5
  • Windows Server 2008 R2
  • Empower 3 SR2

원인

  • Microsoft 지원에서 덤프 파일을 분석하여 문제의 근본 원인을 empower.exe 프로세스 중단으로 식별했습니다.
  • 추가 분석을 통해 emdriver.sys가 Empower.exe 프로세스에 연결되어 있음을 확인했습니다.
  • emdriver.sys는 타사 소프트웨어 유틸리티 AppSense의 일부입니다.
  • AppSense로 인해 Empower.exe 프로세스가 중단됩니다.

수정 또는 해결 방법

Empower 소프트웨어와 AppSense 응용 프로그램 간의 상호 작용/링크를 제거/비활성화합니다.

(고객의 AppSense 관리자는 AppSense 범위에서 Empower 응용 프로그램을 제거하는 스크립트를 작성했습니다.)

추가 정보

 

id12950, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP