Intellistart 오류 메시지: Service Due - WKB824
증상
- MS가 ACQUITY Console에 "Service Required" 오류가 있다고 표시됩니다
- ACQUITY Console에 "Service Due"라는 오류 메시지가 표시됩니다.
- 데이터를 수집할 수 없습니다.
- MS가 작동 모드로 전환되지 않습니다
환경
- MassLynx 4.1
- Xevo TQ-S
- Xevo G2-XS TOF
- ACQUITY QDa 질량검출기
- 3100 질량검출기
- SQ 검출기
- SQ 검출기 2
- TQ 검출기
- QDa
- QDa2
- SYNAPT G2-S HDMS
- SYNAPT G2-Si
- SYNAPT XS
- Xevo TQ MS
- Xevo TQD
- Xevo TQ-S
- Xevo TQ-S micro
- Xevo TQ-XS
원인
Intellistart 구성 설정 "Service Due"가 Console에 마지막 서비스 날짜로 입력된 이후 1년에 도달했습니다.
입력한 서비스 날짜가 올바르지 않거나 PM 기한이 지났거나 1년이 아닌 다른 서비스 기간이 필요할 수 있습니다.
수정 또는 해결 방법
PM이 예정된 경우 여기를 클릭하여 현지 Waters 서비스 팀과 서비스 일정을 예약하십시오.[1][2]
서비스가 필요하지 않은 경우(모든 필수 SOP 준수) 다음을 통해 날짜를 변경할 수 있습니다.
- Console에서 Maintain > Service record 또는 Troubleshoot > Service record를 선택합니다(MS에 따라 다름).
- 서비스 완료 날짜는 현재 날짜나 마지막 PM이 완료된 날짜로 설치합니다.
- Service Engineer를 자신의 이름 또는 마지막 PM을 수행한 Field Service Engineer의 이름으로 설정합니다.
- Comments 섹션에서 PM 만기일을 올바른 날짜로 입력합니다.
- 이 질량분석기가 연간 PM 스케줄이면 다음 서비스 날짜를 마지막 PM 완료일로부터 1년, 2년 PM 스케줄이면 마지막 PM 완료일로부터 6개월로 변경하십시오.
- 확인을 클릭합니다.
오류 메시지가 사라집니다.
추가 정보
PM이 만기 되고 Field Service Engineer가 다음 주 또는 2주 이내에 방문 일정을 잡으면, 다음 서비스 날짜를 현재 날짜로부터 한 달 후로 조정하고 PM 완료 시 업데이트하도록 서비스 엔지니어에게 알립니다.
id824, A-SQ, A-SQ, MALDIG2SI, MLYNX, MLYNXV41, Q3100MSD, QDA, QDA2, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD