MassLynx에서 Xevo TQD Tune 페이지가 응답하지 않음 - WKB77706
Article number: 77706To English version
증상
- Tune 페이지가 열리지만 버튼이 응답하지 않습니다.
- Tune 페이지에서 전압 리드백이 0이며 진단을 통해 많은 표시등이 빨간색으로 표시됩니다.
- 오른쪽 하단의 상태가 "Instrument Present"로 표시됩니다.
환경
- MassLynx
- SQ 검출기
- SQ 검출기 2
- TQ 검출기
- ACQUITY TQD
- Xevo TQ MS
- Xevo TQD
- Xevo TQ-GC
- Xevo TQ-S
- Xevo TQ-S micro
- Xevo TQ-XS
- Xevo TQ-S cronos
- Xevo Absolute
원인
기기와 호스트 PC의 통신이 끊겼습니다.
수정 또는 해결 방법
기기를 사용하려면 EPC 재부팅이 필요합니다. 몇 가지 방법으로 EPC를 재부팅할 수 있습니다.
A) Telnet을 통해 재부팅합니다.
- MassLynx와 MS Console을 닫습니다.
- START > Windows Systems > Run 으로 이동합니다(참고: Run 옵션이 START 메뉴에 고정될 수 있음)
- Run 대화 상자에 telnet EPC를 입력하고 OK를 누릅니다.
- 깜빡이는 커서에 reboot를 입력하고 Enter를 누릅니다.
- EPC가 재부팅될 때까지 2 ~ 3분 정도 기다립니다. 부팅 프로세스가 끝날 때 차임(chime) 소리가 들릴 수 있습니다.
- MassLynx를 열고 샘플 목록 페이지 하단에 Not Scanning 상태가 표시되는지 확인합니다.
B) 재설정 버튼을 눌러 재부팅합니다.
- MassLynx와 MS Console을 닫습니다.
- START > Windows Systems > Run 으로 이동합니다(참고: Run 옵션이 START 메뉴에 고정될 수 있음)
- 기기 전면의 작은 구멍 안에 있는 재설정 버튼을 누릅니다.
- EPC가 재부팅될 때까지 2 ~ 3분 정도 기다립니다. 부팅 프로세스가 끝날 때 차임(chime) 소리가 들릴 수 있습니다.
- MassLynx를 열고 샘플 목록 페이지 하단에 Not Scanning 상태가 표시되는지 확인합니다.
C) 질량분석기에 대한 EPC 및 IP 주소를 모두 재설정합니다.
- MassLynx와 MS Console을 닫습니다.
- 호스트 PC를 재부팅합니다.
- Waters DHCP Server Configuration에서 MS를 제거합니다.
- Embedded PC를 재부팅합니다.
- DHCP Server Configuration 창에서 IP address, MAC address, Name, Type이 모두 다시 입력되는지 확인합니다.
- MassLynx가 다시 열리면 오른쪽 하단 모서리의 상태가 "Not Scanning"으로 표시됩니다.
추가 정보
다음 KCS 문서는 EPC를 재부팅할 때 유용합니다.
https://support.waters.com/KB_Inst/Mass_Spectrometry/WKB7776_How_do_I_reboot_the_EPC_in_my_Mass_Spec
https://support.waters.com/KB_Inst/Mass_Spectrometry/WKB7610_No_communications_with_the_XEVO_TQD
id77706, MLYNX, MLYNXV41, SUPMM, XEVOG2XSQT, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD