메인 콘텐츠로 건너뛰기
Waters Korea

질량분석기가 DHCP 서버에 있지만 MassLynx에는 통신이 표시되지 않음 - WKB7423

Article number: 7423To English version

증상

  • MS와의통신 끊김
  • MassLynx에서 "Instrument not present"가 표시됨
  • DHCP 서버가 기기를 감지하고 IP 주소가 할당되었음을 보여줍니다
  • 명령 프롬프트를 열고 "Ping EPC"를 입력하면 "no respond from" 메시지가 표시됩니다
  • 명령 프롬프트를 열고 DHCP 서버에 나열된 IP 주소를 ping해도 EPC에서 응답이 없습니다

환경

  • 3100 질량검출기
  • ACQUITY QDa 질량검출기
  • ACQUITY UPLC
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC I-class
  • MassLynx 4.1
  • MassLynx 4.2
  • SQ 검출기 2
  • SYNAPT G2
  • SYNAPT G2-S
  • SYNAPT G2-Si
  • SYNAPT XS
  • TQ 검출기
  • Xevo QTof
  • Xevo G2
  • Xevo G2-S
  • Xevo G2-XS
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-S cronos
  • Xevo TQ-XS

원인

Waters DHCP 서버 및 호스트 파일(C:\Windows\System32\drivers\etc\hosts)이 할당한 IP 주소가 일치하지 않습니다. 예를 들면:

  • EPC에 대해 나열된 두 개의 IP 주소, 맨 위의 주소는 DHCP 서버에 표시되지 않습니다
  • EPC에 대해 나열된 두 개의 IP 주소, 둘 다 DHCP 서버에 표시된 것과 동일하지 않습니다
  • EPC에 대해 나열된 단일 IP 주소는 DHCP 서버에 표시된 것과 다릅니다

수정 또는 해결 방법

  1. MassLynx를 닫습니다.
  2. Notepad로 hosts 파일(C:\Windows\System32\drivers\etc\hosts)을 엽니다.
  3. EPC에 할당된 IP 주소가 DHCP 서버에 나열된 IP 주소와 일치하도록 hosts 파일을 편집합니다(아래 예시 참조).
  4. 명령 프롬프트를 열고 Ping EPC를 입력하여 EPC가 올바른 IP 주소와 연결되었는지 확인합니다.
  5. Ping EPC가 작동하면, MassLynx를 다시 열고 기기가 존재하는지 확인합니다.

추가 정보

 

id7423, A-SQ, A-SQ, MALDIG2SI, MLYNX, MLYNXV41, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSTF, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVTQSMIVD