메인 콘텐츠로 건너뛰기
Waters Korea

ACQUITY QDa 질량검출기의 통신 오류 - wkb73730

Article number: 73730To English version

증상

  • ACQUITY Console에 통신 오류가 표시됩니다.
  • Telnet을 사용하여 EPC에 연결할 수 없습니다.
  • 시스템의 다른 ACQUITY 구성 요소는 설계된 대로 통신합니다.
  • PC와 ACQUITY QDa 질량검출기를 재부팅하면 문제가 잠시 해결될 수 있습니다.
  • Not Responding 또는 Server Busy가 표시될 수 있습니다.

환경

  • Empower
  • ACQUITY QDa 질량검출기
  • MassLynx

원인

바이러스 백신 또는 방화벽이 ACQUITY QDa 질량검출기 EPC의 통신을 차단합니다.

수정 또는 해결 방법

  1. 바이러스 백신 소프트웨어를 끄거나 적절한 예외가 설정되었는지 확인합니다.
  2. 방화벽을 끄거나 방화벽에 대해 적절한 예외가 설정되었는지 확인합니다.
  3. Waters DHCP를 지웁니다.
  4. 시스템 구성 요소의 전원을 껐다가 켜고 각 구성 요소가 DHCP를 예상대로 입력하는지 확인합니다.

추가 정보

"Trend Micro"가 PC에 설치된 경우 "Trend Micro" 소프트웨어를 완전히 제거합니다. 예외 목록에 예외가 있더라도 "Trend Micro"는 여전히 ACQUITY QDa 질량검출기의 EPC 통신에 영향을 미칠 수 있습니다. "Trend Micro"를 제거한 후 PC를 재부팅합니다.

MassLynx에서도 유사한 문제가 관찰됩니다.

Windows Defender를 사용 중인 경우 Windows 10에서 문제가 발생합니다. 이 기능은 의도적으로 해제된 후 액세스 스캔을 다시 켭니다. 또한 실행 중에 생성된 데이터에 의해 더 쉽게 트리거되는 것 같습니다.

id73730, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, MLYNX, MLYNXV41, QDA, SUP, SUPMM

  • 이 기사가 도움이 되셨나요?