메인 콘텐츠로 건너뛰기
Waters Korea

SQD2의 통신 끊김; EPC 재설정 - WKB71677

Article number: 71677To English version

증상

  • SQD2와 컴퓨터/소프트웨어 사이의 통신이 끊겼습니다.
  • EPC를 Ping해도 응답이 없습니다.

환경

  • SQD2
  • Xevo TQ-S micro
  • Empower
  • MassLynx
  • Xevo TQD
  • Xevo TQ-S cronos

원인

EPC 재설정이 필요합니다.

수정 또는 해결 방법

  1. 소프트웨어를 닫고 컴퓨터를 재시작합니다.
  2. 다시 컴퓨터에 로그인하나 소프트웨어는 실행하지 마십시오.
  3. SQD2의 전원 버튼 옆에 있는 움푹 패인 리셋 버튼을 토글하여 SQD2/EPC를 재설정합니다.
    1. 종이 클립, 튜빙 피스 또는 육각 키와 같은 작은 직경의 물체를 SQD2의 전원 버튼 옆에 있는 구멍에 삽입합니다.
    2. 리셋 버튼을 3초 동안 길게 누른 다음 놓습니다.
    3. SQD2가 완전히 초기화 될 때까지 기다립니다. 전환 밸브가 작동하고 세 번의 울림 소리/삑 소리가 들립니다(5-10분이 소요될 수 있음).
  4. SQD2에서 전원 LED는 녹색으로 켜지고 "Operate" LED는 켜지지 않아야 합니다.
  5. 명령 프롬프트를 열고 "ping EPC -t" 명령을 실행하고 EPC가 응답하는지 확인합니다.
  6. EPC가 응답하는 경우, 소프트웨어를 실행하고 통신이 설정되었는지 확인합니다.

추가 정보

 

id71677, A-SQ, SQD2, XEVOTQD, XEVOTQDIVD, XEVOTQSCRO, XEVOTQSMIC

  • 이 기사가 도움이 되셨나요?