메인 콘텐츠로 건너뛰기
Waters Korea

Xevo MS와의 통신 문제 - WKB52987

Article number: 52987To English version

증상

  • MassLynx에서 기기가 부재 상태로 표시됩니다.
  • MS에 대해 EPC 또는 IP 주소를 Ping할 때 "request timed out"이 표시됩니다.
  • 다른 시스템 구성 요소에서는 Ping에 응답합니다.
  • MS가 ACQUITY Console에서 누락되었습니다.

환경

  • MassLynx 4.1
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-S cronos
  • Xevo TQ-S micro
  • Xevo TQ-XS

원인

알 수 없음

수정 또는 해결 방법

  1. MassLynx를 닫습니다.
  2. Waters DHCP Server Configuration을 엽니다.
  3. MS 구성 요소를 강조 표시하고 Remove를 클릭합니다.
  4. 재설정 버튼을 눌러 .EPC를 재설정합니다.
  5. MS 정보(MAC 및 IP 주소, Type, Name)가 다시 채워지면 Waters DHCP Server Configuration 창을 닫습니다.
  6. MassLynx를 열고 통신이 설정되었는지 확인합니다.

추가 정보

 

id52987, MLYNX, MLYNXV41, SUPMM, XEVOTQ, XEVOTQIVD