메인 콘텐츠로 건너뛰기
Waters Korea

TQD와의 통신이 끊겼습니다. - WKB292981

Article number: 292981To English version

증상

  • MS와의기기로 

환경

  • MassLynx
  • TQD
  • SQD

원인

DHCP 서버를 통한 기기 통신 문제 

 

수정 또는 해결 방법

  1. ACQUITY MS Console과 MassLynx를 닫습니다.
  2. C:\Program files (x86) \ Waters Instruments로 이동합니다.
  3. Waters DHCP Server Configuration.exe를 찾아 실행합니다.
  4. Waters DHCP Server Configuration에서 모든 IP 주소를 제거합니다.
  5. 모든 UPLC 구성 요소의 전원을 끄고 MS는 그대로 둡니다.
  6. PC를 다시 부팅합니다.
  7. Windows에 로그인합니다. 2/3단계에서 Waters DHCP Server Configuration을 실행합니다.
  8. 모든 UPLC 구성 요소의 전원을 켭니다. 다음 단계로 이동하기 전에 모든 UPLC 구성 요소(IP 주소, MAC 주소, 타입, 이름)가 DHCP 서버에 완전히 표시될 때까지 기다립니다.
  9. 종이 클립 또는 PEEK 튜빙을 사용하여 MS의 오목한 재설정 버튼(전원 버튼 옆)을 누릅니다. MS가 DHCP 서버에 완전히 표시될 때까지 기다렸다가 약 60초 동안 기다립니다. 차임벨 소리가 들릴 수 있습니다.
  10. MassLynx를 엽니다.

추가 정보

 

id292981, A-SQ, SQD, TQD, TQDIVD

  • 이 기사가 도움이 되셨나요?