메인 콘텐츠로 건너뛰기
Waters Korea

정전 후 Empower와 2489와 e2695 사이에 통신이 끊김 - WKB67308

Article number: 67308To English version

증상

  • Empower에서 기기 구성 요소에 연결할 수 없습니다.
  • 기기 모듈은 OK? NO로 표시됩니까?
  • DHCP는 2489 IP 주소만 입력합니다.
  • 스위치 상자의 포트를 전환해도 문제가 해결되지 않았습니다.
  • 기기는 하드웨어 오류 없이 올바르게 초기화됩니다.

환경

  • Empower
  • eAlliance HPLC 시스템
  • e2695 Separations Module
  • 2489 UV/Vis 검출기

원인

정전으로 인한 통신 문제입니다.

수정 또는 해결 방법

  1. 기기의 전원을 끕니다.
  2. Waters DHCP에서 IP 주소를 삭제합니다.
  3. LAC/E32(또는 워크스테이션)를 다시 시작하고 Windows에 로그인합니다.
  4. e2695 및 2489의 전원을 켭니다.
  5. Empower에 로그인하고 노드 속성에서 둘 다 OK? YES로 표시되는지 확인합니다.

추가 정보

 

comms, Lace

  • 이 기사가 도움이 되셨나요?