메인 콘텐츠로 건너뛰기
Waters Korea

PDA가 Waters Console과 통신하지 않음 - wkb119336

Article number: 119336To English version

증상

  • Waters Console에서 PDA 검출기가 빨간색으로 표시됩니다.
  • 두 상태 표시등이 모두 녹색입니다.
  • Console 내의 "통신 오류"
  • System Console의 Control 탭에서 PDA 검출기를 재설정해도 문제가 해결되지 않습니다.
  • PDA 검출기를 켰다가 꺼도 문제가 해결되지 않습니다.

환경

  • ACQUITY UPLC H-Class
  • ACQUITY UPLC I-Class
  • ACQUITY UPLC
  • Empower 3
  • ACQUITY UPLC PDA 검출기
  • ACQUITY UPLC PDA eλ 검출기

원인

시스템과 컴퓨터 사이의 통신이 손상되어 재설정이 필요합니다.

수정 또는 해결 방법

  1. 검출기, Solvent Manager, Sample Manager의 순서대로 전체 기기의 전원을 끕니다.
  2. 아래 단계에 따라 DHCP를 지웁니다.
  3. Empower에 관리자 계정으로 로그인합니다.
  4. "Configure the System"을 클릭합니다.
  5. 왼쪽의 옵션 트리에서 "Nodes"를 선택합니다.
  6. 시스템을 제어하는 "Node Name"을 클릭하여 선택합니다.
  7. "Node Name"을 마우스 오른쪽 버튼으로 클릭하고 "Properties"를 선택합니다.
  8. "Configure DHCP"로 표시된 네 번째 탭을 선택하고 "Configure DHCP" 버튼을 클릭합니다.
  9. 시스템의 각 부분을 선택하고 전체 DHCP 목록이 지워질 때까지 "Remove"를 클릭합니다.
  10. LAC/E 컴퓨터를 다시 시작하고 Windows OS 홈 화면으로 완전히 초기화합니다.
  11. 5분 후 Empower에 다시 로그인하고 4 ~ 8 단계에 따라 DHCP 창으로 돌아갑니다.
  12. 전원을 끈 역순으로 기기의 전원을 켭니다. 1) Sample Manager, 2) Solvent Manager, 3) 검출기

 

  1. 기기의 전원을 켤 때 각각 약 30초씩 한 번에 한 구성 요소를 켭니다.
  2. 다음 구성 요소의 전원을 켜기 전에 DHCP가 4개의 탭을 모두 채울 때까지 기다립니다.
  3. 처음 두 탭인 "IP address" 및 "MAC Address"가 채워지며 "Type" 및 "Name"이 채워지기까지 약간의 지연이 있습니다.
  1. "Run Samples"를 선택하고 기기에 연결한 다음 Console을 실행하고 모든 구성 요소를 재설정합니다.

추가 정보

"IP address" 및 "MAC Address"는 채워지지만 "Type" 및 "Name"이 채워지지 않은 경우 시스템이 컴퓨터와 성공적으로 통신했지만, 컴퓨터에 연결을 완료하기 위한 정확한 펌웨어가 없음을 의미합니다. 펌웨어가 손상되어 "Repair Drivers" 기능을 수행해야 할 수도 있습니다.

id119336, 2998, 2998B, A-10PDA, A-30PDA, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, firmware, SUP, UPAPDA, UPBINARY, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA, UPSMPMGR