메인 콘텐츠로 건너뛰기
Waters Korea

클라이언트 또는 서버에서 UNIFI 네트워크에 로그인할 수 없음 - WKB89985

Article number: 89985To English version

증상

  • 유지 관리 작업을 수행한 후 UNIFI 응용 프로그램 서버를 다시 시작했습니다. 다시 시작한 후 사용자가 클라이언트 또는 서버에서 로그인할 수 없습니다.
  • 클라이언트 로그인에 "Cannot download required files from UNIFI application server."라는 오류가 표시될 수 있습니다.

환경

UNIFI 네트워크 

원인

재시작 후 Oracle 데이터베이스를 성공적으로 시작하지 못했습니다.

수정 또는 해결 방법

  1. Services Applet으로 이동하여 OracleServiceUNIFI를 중지한 다음 다시 시작합니다. 데이터베이스가 시작됩니다.
  2. 서버에서 Waters Service Hosts (WSH) 서비스를 중지하고 시작합니다.
  3. 서버에서 UNIFI에 로그인합니다. 성공할 경우, 클라이언트와 LND를 다시 시작합니다.

경우에 따라 WSH 재시작으로 시스템 제어를 회복하기에 충분하지 않을 수 있습니다. 이 경우 서버를 재시작하여 기기 제어를 재설정해야 할 수 있습니다.

추가 정보

데이터베이스가 시작되었는지 확인하려면 (설치 드라이브):\Waters\oracle\diag\rdbms\unifi\unifi\trace에서 alert_uni.i.log를 검토하십시오.

Oracle 오류 ORA-1092: "opiodr aborting process unknown ospid (14508) as a result of ORA-1092."를 검색하면 유사한 오류가 표시됩니다.

그래도 문제가 해결되지 않으면 alert_uni.i.log 파일을 제공하여 GSS 지원을 위해 생성된 CIT에서 검토를 수행합니다.

id89985, review, 리뷰

  • 이 기사가 도움이 되셨나요?