UNIFI 워크스테이션에 로그인 할 수 없음(Part 2) - WKB11804
Article number: 11804To English version
이 문서는 문제 해결 경로의 일부입니다. 이 문제를 해결하려면 아래 링크를 선택하십시오.
증상
UNIFI에 로그인할 수 없습니다.
오류: Cannot connect to the UNIFI server because it is currently starting or unavailable(UNIFI 서버가 현재 시작 중이거나 사용할 수 없어 UNIFI 서버에 연결할 수 없습니다).
환경
- UNIFI 1.8.x
원인
UNIFI를 처음 설치한 후 컴퓨터 이름이 변경되었습니다. 확인 방법:
- 현재 PC 이름을 확인합니다. Windows Explorer로 이동해 Computer를 마우스 오른쪽 버튼으로 클릭하고 Properties를 선택합니다.
UNIFI가 처음 설치되었을 때 PC 이름을 확인합니다. C:\Windows WatersInstallationSummary.txt로 이동합니다.
수정 또는 해결 방법
PC 이름이 다르며 IT 부서에서 PC에 새로운 이름이 필요하면 다음 절차를 따르십시오.
- 워크스테이션의 이름을 변경하고, 재부팅하고, 로컬 관리자로 로그인합니다.
- Run As Administrator 옵션을 사용하여 명령줄을 엽니다.
- 디렉터리를 <install drive>:\Program Files\Waters\UNIFI\Server\Bin으로 변경합니다.
- 다음을 입력합니다. Waters.Deployment.InstallUtil.exe ConfigEditor /UpdateHost
- 도구가 완료된 후 PC를 재부팅합니다(아래 참조).
추가 정보
참조 KCS 문서: UNIFI 워크스테이션에 로그인할 수 없음
id11804, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC
id11804, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC