메인 콘텐츠로 건너뛰기
Waters Korea

UNIFI에서 ACQUITY PDA에 대한 제어 권한이 없음 - WKB11262

Article number: 11262To English version

증상

  • ACQUITY PDA가 DHCP 서버에 존재합니다.
  • PDA가 통신이 끊어졌다고 알립니다.
  • 다른 모든 구성 요소는 Console을 통해 통신/제어가 가능합니다.

환경

  • ACQUITY PDA.
  • UNIFI.
  • waters_connect

원인

손상된 드라이버.

수정 또는 해결 방법

  1. 최근에 전체 백업이 수행되었는지 확인합니다. (백업 드라이브:\fast_recovery_area\UNIFI\UNIFI\BACKUPSET\로 이동하여 최근 폴더에서 전체 백업을 검색합니다. 백업에 제어 파일(예: C-136881228-20170904-02)이 있는지 확인합니다.)
  2. Administration > Device Management로 이동한 다음 Instrument Systems 탭으로 이동합니다.
  3. 모든 기기 시스템이 오프라인 상태인지 확인합니다.
  4. PDA가 포함된 각 기기 시스템을 수정하고, PDA를 시스템에서 분리합니다.
  5. 수정된 기기 시스템을 저장하고 오프라인 상태로 둡니다.
  6. PDA의 전원을 끄고 이더넷 케이블을 분리합니다.
  7. Device Management에 있는 동안, 워크스테이션 또는 LND 탭으로 이동한 다음 Manage Instruments로 이동합니다.
  8. PDA를 강조 표시하고 Remove를 선택합니다.
  9. Manage Drivers 탭으로 이동합니다.
  10. PDA를 강조 표시하고 Remove를 선택하고. 워크스테이션 또는 LND 스위치가 오프라인에서 온라인으로 전환될 때까지 기다렸다가, Update Drivers를 클릭합니다.
  11. 워크스테이션 및 LND가 오프라인에서 온라인으로 자동으로 반복되는 동안 몇 분이 걸릴 수 있으며, PDA 드라이버가 사라지면 UNIFI를 종료하십시오.
  12. Task Manager의 Services에서 watServHost(WSH)를 중지합니다.
  13. 워크스테이션의 Task Manager에서 Processes 아래에 있는 8개의 모든 서비스가 중지될 때까지 기다리거나 서버의 WSH에서 7개의 서비스가 중지될 때까지 기다립니다.
  14. Services에서 watServHost를 시작합니다.
  15. Processes에서 8개의 서비스가 모두 시작될 때까지 기다립니다.
  16. UNIFI를 엽니다.
  17. LND 아래의 Device Management 또는 Manage Drivers의 워크스테이션에서 PDA를 추가합니다.
  18. 목록에서 PDA용 Update Drivers를 클릭합니다. 다시 워크스테이션 또는 LND는 오프라인에서 온라인으로 전환됩니다. 진행하기 전에 다시 온라인 상태가 될 때까지 기다립니다. 몇 분 정도 걸릴 수 있습니다.
  19. PDA의 전원을 켭니다. 기기는 Manage Instruments에서 자동으로 입력되어야 합니다. 예를 들어, IP 주소를 지정할 필요가 없습니다.
  20. PDA를 다시 고객 기기 시스템에 추가합니다.

추가 정보

 

id11262, A-30PDA, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC, UPAPDA, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA