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Waters Korea

네트워크 중단 중에 NuGenesis UNIFY로 인쇄된 리포트가 네트워크 연결이 복원된 후에도 TE TEMP에 남아 있음 - WKB90250

Article number: 90250To English version

증상

  • 네트워크 중단 중에 NuGenesis UNIFY로 인쇄된 리포트는 NuGenesis 데이터베이스에 추가되지 않습니다.
  • TE_TEMP의 .mark_bad 파일에 "[NG14632] Send request failed on iMSL" 및 "Server name is blank" 메시지가 포함되어 있습니다.
  • .mark_bad 파일의 이름을 .ngd로 바꿔도 문제가 해결되지 않습니다. 파일은 TE_TEMP에 남아 있으며 곧 .mark_bad로 이름이 변경됩니다.
  • 이 테스트는 일반적으로 내결함성 PQ (Performance Qualification) 절차의 일부입니다.

환경

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

원인

소프트웨어 오류

수정 또는 해결 방법

  1. 이 문제에 대한 개선 요청 CRI-1822가 제출되었습니다.
  2. 이 문제에 대한 핫픽스가 SDMS 8.0 SR2, SDMS 9.0.1 및 SDMS 9.0.2에 대해 제공됩니다. 사용 중인 NuGenesis 버전에 대한 핫픽스를 얻으려면 Waters에 문의하십시오.
  3. 이 오류는 NuGenesis 9.1에서 수정되었습니다.

추가 정보

업데이트/핫픽스가 적용되면 UNIFY Auto IQ에서 하나의 실패 결과가 나타납니다.

핫픽스 적용으로 인해 NGDVO.dll이 실패합니다.
파일 이름: C:\windows\system32\NGDVO.dll
버전: 9.0.0.48
크기: 768512
결과: 실패:->
파일 크기 불일치 오류

id90250, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG