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Waters Korea

문서를 열 때 NuGenesis LMS 클라이언트가 응답하지 않음 - WKB79006

Article number: 79006To English version

증상

  • 문서를 열 때 NuGenesis LMS 클라이언트가 응답하지 않고 창의 제목 표시줄에 "(Not Responding)"이 표시됩니다
  • 이 문제는 모든 사용자에게 영향을 미칩니다
  • LMS 클라이언트 로그 파일에 다음과 같은 메시지가 표시됩니다.
    • DATE TIME [1] ERROR Creon.DRAGON.PrintUtils.PrintUtils [(null)] - User: SDMS, Method: GetPrintableArea, Message: The request channel timed out while waiting for a reply after 00:10:00. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout.

환경

  • NuGenesis 9 LMS
  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

원인

LMS 서버 설정의 PDF 프린터 설정이 오프라인 또는 유효하지 않은 프린터를 가리킵니다.

수정 또는 해결 방법

  1. LMS 서버 설정에서 PDF 프린터를 설정합니다.
    1. 바탕 화면에서 " NuGenesis LMS IIS Configuration" 프로그램을 실행합니다
    2. Next > Next를 클릭합니다.
    3. PDF 프린터를 "WatersLMS PDF Printer"로 설정합니다.
    4. Next > Finish를 클릭합니다.
  2. WatersLMS PDF 프린터를 서버의 기본 시스템 프린터로 설정합니다.
    1. Control Panel > Devices and Printers를 엽니 다.
    2. WatersLMS PDF 프린터를 선택합니다.
      • File menu > Set as default printer를 클릭합니다.

추가 정보


id79006, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG