NuGenesis에서 파일 데이터를 복원할 때 "Failed to extract file(s) to folder ..." 오류 메시지 표시됨 - WKB7355
증상
- NuGenesis에서 파일 데이터를 복원할 때 다음 오류 메시지가 나타납니다.
"Failed to extract file(s) to folder <temp path>.
"Failed to extract file(s) to folder <temp path>. Please ensure that there is sufficient disk space for file. If there is sufficient disk space please try again as the network\DB connection may have been lost."(<임시 경로>로 파일을 압축 해제하는 데 실패했습니다. 파일을 저장하기에 충분한 디스크 공간이 있는지 확인하십시오. 디스크 공간이 충분하다면 네트워크\DB 연결이 끊겼을 수 있으니 다시 시도해 주십시오.)
환경
- NuGenesis 8 SDMS SR1
- NuGenesis 8 SDMS FR1
- NuGenesis 8 SDMS SR2
원인
일반적으로 이 메시지는 저장 공간 부족을 나타내지 않습니다. 이 오류 메시지의 가장 일반적인 원인은 파일이 오프라인 스토리지로 이동되었고 오프라인 스토리지 장치가 오프라인 상태이거나 파일이 Managed Storage 프로젝트에 있고 프로젝트의 FTP 스토리지 위치가 사용할 수 없습니다. 이 문서에서는 Offline Storage(OSM) 장치에 있는 파일의 문제를 해결하기 위한 단계에 대해 설명합니다. 파일이 어디에 저장되는지 잘 모를 경우 NuGenesis SDMS Restore에서 Error: "file to sorb to folder ..." 메시지를 참조하여 문제 해결을 시작하십시오.
수정 또는 해결 방법
- NuGenesis SDMS Restore의 오류 "Failed to extract file(s) to folder..." 메시지의 단계에 따라 NuGenesis WebVision에서 이동된 장치 이름, 볼륨 이름 및 파일 이름을 가져옵니다.
- NuGenesis Service Configuration Console(SCC)에 관리자 권한으로 로그인합니다.
- Offline Storage Manager 모듈을 선택합니다. OSM이 실행 중이면 중지합니다.
- Device Configuration 탭을 선택합니다.
- 목록에서 Moved Out Device Name을 찾습니다. 해당 장치를 선택하고 Edit를 클릭합니다.
- Device Type을 기록합니다. OSM은 여러 가지 서로 다른 유형의 저장 장치를 지원합니다. 일부 유형(예: DVD 주크 박스)은 여러 볼륨을 지원하는 반면, 다른 유형(예: RAID Drives 및 HSM Store)은 단일 볼륨만 지원합니다.
- Device UNC 경로가 여전히 유효한지 확인합니다. 경로가 온라인 상태이고 NuGenesis RPC 서비스 사용자가 UNC 경로에 액세스할 수 있는지 확인합니다.
- Device UNC 경로를 Run 프롬프트에 복사합니다. 저장 위치가 사용 가능한 경우 파일을 검색하여 Moved Out File Name을 찾습니다.
추가 정보
id7355, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG
id7355, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG