메인 콘텐츠로 건너뛰기
Waters Korea

NuGenesis Unify에 로그인을 시도할 때 "[NG14647] Failed to connect to the server" 오류가 표시됨 - WKB68020

Article number: 68020To English version

증상

  • NuGenesis RPC Server 위치가 선택될 때 Unify 로그인 대화 상자 근처에 다음 오류 메시지가 나타납니다.
    • "[NG14647] Failed to connect to the server."

환경

  • NuGenesis 8 SDMS

원인

사용자의 기기가 NuGenesis SDMS Web 응용 프로그램 서버의 NuGenesis RPC Service에 연결되지 않습니다.

수정 또는 해결 방법

  1. NuGenesis RPC Service가 Web 응용 프로그램 서버에서 시작되었는지 확인합니다.
  2. NuGenesis Web 응용 프로그램 서버의 방화벽을 끄거나 TCP 포트 2500-2504에서 트래픽을 on으로 설정하십시오.
  3. Unify 앱은 로컬 PC의 NGLocalProjectList.xml 파일의 설정을 사용하여 웹 서버의 NuGenesis RPC 서비스에 대한 호스트 및 포트 번호에 연결합니다.
    • NGLocalProjectList.xml 파일은 드라이브:\Program Files (x86)\NuGenesis 8.0\database 위치에서 찾을 수 있습니다.
    • NuGenesis Web 응용 프로그램 서버 호스트 이름은 <InetAddress> 매개 변수 뒤에 위치합니다.
      • 예시: <InetAddress>NG8WEBSRV</InetAddress><Port>2500</Port>
  4. 클라이언트 시스템이 Web 응용 프로그램 서버의 호스트 이름을 확인할 수 있는지 확인합니다.
    1. Web 응용 프로그램 서버 이름을 서버의 IP 주소에 맵핑하는 항목을 클라이언트 시스템의 호스트 파일에 추가합니다.
    2. 또는 NGLocalProjectList.xml에서 정규화된 도메인 이름을 사용하도록 항목을 변경합니다.
    3. 또는 로컬 IT 전문가와 협력하여 DNS 서버의 호스트 이름이 올바른 NuGenesis 서버 IP 주소를 갖도록 합니다.
    4. 클라이언트 시스템에서 Ping 및 NSLookup 툴을 사용하여 NuGenesis 서버에 대한 연결을 테스트합니다.

추가 정보

 

id68020, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

  • 이 기사가 도움이 되셨나요?