메인 콘텐츠로 건너뛰기
Waters Korea

Empower 시스템 감사 기록이 Empower 3 SR3의 NuGenesis 8 SDMS에 의해 아카이브되지 않음 - WKB47289

Article number: 47289To English version

증상

  • Empower 시스템 감사 기록이 NuGenesis 의해 백업되지 않습니다
  • Archive 에이전트의 작업 로그에 다음 메시지가 기록됩니다.
    • "E ","datetime ","5 ","5 ","Argument 'Start' must be greater than zero. ","Waters.SDMS.WindowsService ","clsEmp2AuditPreProc ","GetProjectList ","1 ",""
      "E ","datetime ","-1 ","-1 ","Backup maa files failed. ","Waters.SDMS.WindowsService ","clsEmp2AuditPreProc ","PerformAuditPreProcess ","1 ",""
      "E ","datetime ","-1 ","-1 ","error in Remote PreProcess method ","Waters.SDMS.EmpowerDAProxy ","clsMillPreProc ","PerformPreProcess ","1 ",""
      "E ","datetime ","-1 ","-1 ","PreProcessor call failed for the remote server: EMP3WIN10VM1 ","Waters.SDMS.EmpowerDAProxy ","clsMillPreProc ","PerformPreProcess ","1 ",""

환경

  • NuGenesis 8 SDMS
  • Empower 3 Service Release 3

원인

Empower 3 SR3의 감사 기록에 대한 변경이 NuGenesis 의 감사 기록 백업 프로세스의 작동에 영향을 미쳤습니다.

수정 또는 해결 방법

이 문제에 대한 알려진 수정 사항이나 해결 방법은 2018년 3분기 현재까지도 없습니다.

결함이 INFLMS-6145로 등록되었습니다. NuGenesis 9에서 수정될 예정입니다.

추가 정보

 

id47289, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SDMS, SDMS8, SDMS8NU, SUP, SUPISDMS, SUPNG