메인 콘텐츠로 건너뛰기
Waters Korea

NuGeneiss LMS 클라이언트에 로그인할 때 "There was no endpoint listening at https://server:8180/vp/services/LoginWsService" 오류가 표시됨 - WKB47063

Article number: 47063To English version

증상

  • 사용자가 NuGenesis LMS 클라이언트에 로그인을 시도할 때 다음 오류 메시지가 나타납니다.
    • Summary: "The system has encountered an exception. Please contact the support desk or system administrator."
    • Details: "There was no endpoint listening at http://server:8180/vp/services/LoginWsService that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details."

환경

  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

원인

NuGenesis LMS Server 서비스가 잘못된 상태로 중지되었거나 방화벽이 잘못 설정되어 클라이언트에서 연결할 수 없습니다.

수정 또는 해결 방법

  1. "NuGenesis LMS Server" 서비스가 URL에 지정된 시스템에서 시작되었는지 확인합니다. 서비스가 중지된 경우 이를 시작합니다.
  2. 서비스의 로그 파일(Drive:\WatersLMSServer\log\server.log)에서 오류 메시지를 확인합니다.
  3. 로그 파일에 오류가 표시되지 않으면 서비스를 다시 시작합니다.
  4. 고급 보안이 포함된 Windows 방화벽 제어판을 열고 TCP 포트 8180이 방화벽을 통해 허용되는지 확인합니다.

추가 정보

 

id47063, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG