메인 콘텐츠로 건너뛰기
Waters Korea

Vision의 Advanced Search가 작동하지 않습니다. - WKB4254

Article number: 4254To English version

증상

  • Vision의 Advanced Search가 작동하지 않습니다.

  • DB 모니터 로그에는 다음과 같은 내용이 기록됩니다.

    현재 WATTEXTASSYNC에 대한 정보가 로깅되지 않습니다.

    -- WATTEXTASSYNC JOB HAS BEEN CREATED BUT IS DISABLED

환경

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

원인

이 인덱스에 새 데이터를 추가하는 작업(WATTEXTASSYNC)이 비활성화되었습니다. 참고: 1분마다 실행되고 리소스를 많이 사용하기 때문에 의도적으로 비활성화되었을 수 있습니다.

 

수정 또는 해결 방법

  1. WATTEXTASSYNC 작업을 활성화하여 데이터 백로그를 Advance Search 인덱스에 천천히 추가하여(이 작업에 소요되는 시간을 추정할 수 없음) SDMS의 정상적인 작동을 허용합니다.

  2. 또는 인덱스를 다시 작성하여 문제를 해결합니다(작업 활성화와 함께). 이 작업은 시간이 많이 걸리고 가동 중지 시간이 필요할 수 있습니다.  참고: 최신 Advance Search Index Rebuild(고급 검색 인덱스 재구축) 절차는 이 작업을 백그라운드 작업으로 수행하므로 Advance Search Index(고급 검색 인덱스)가 재구축되는 동안에는 Advance Search(고급 검색)만 영향을 받습니다.

    Informatics Support는 WATTEXTASSYNC 작업(dba 권한으로 실행)을 활성화하기 위한 스크립트를 제공할 수 있습니다.

추가 정보

 

id4254, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG