메인 콘텐츠로 건너뛰기
Waters Korea

Waters Database Manager for NuGenesis에 로그인 할 수 없음 - WKB26056

Article number: 26056To English version

증상

  • Waters Database Manager(WDM)의 로그인 페이지가 나타납니다
  • 사용자는 사용자 이름과 암호를 입력할 수 있습니다
  • WDM 기본 인터페이스가 나타나지 않습니다

환경

  • NuGenesis 8 SR2
  • Waters Database Manager v1.6

원인

Oracle 서버의 Alert 로그 폴더에는 많은 XML 파일이 있습니다.

수정 또는 해결 방법

  1. NuGenesis Oracle 데이터베이스에서 ORACLE_HOME 폴더를 엽니다
    • 일반적인 위치: C:\oracle\product\11.2.0
  2. \diag\rdbms\sdms\sdms\alert폴더로 이동합니다.
  3. 폴더에서 모든 XML 파일을 삭제합니다.
  4. WDM 로그인 페이지를 다시 로드하고 사용자 자격 증명을 다시 입력합니다.

추가 정보

WDM은 브라우저에서 데이터베이스에 대한 경보 기록을 표시하기 위해 시작 시 경보 로그를 읽습니다. XML 파일 수가 너무 많아지면 이러한 파일을 읽는 동안 WDM 프로세스가 멈추고 웹 클라이언트에 데이터를 반환하지 않을 수 있습니다.

id26056, password, 비밀번호