Windows 10 클라이언트의 NuGenesis SDMS에서 파일 레코드를 미리 볼 수 없음 - WKB20280
증상
- NuGenesis WebVision에서 "QuickRestore" 기능을 사용하여 파일 레코드를 열 때 다음과 유사한 오류 메시지가 표시됩니다.
- "The system cannot find the path specified."
- "The directory name isn't valid." (C:\Program Files\...\filename)
- 파일이 열리지 않습니다.
- 오류 메시지는 등록된 파일 타입의 응용 프로그램에 의해 표시되므로 메시지 텍스트는 두 가지 예와 다를 수 있습니다.
환경
- NuGenesis 8 SDMS SR2
- Windows 10
- Windows 8.1
원인
NuGenesis Transfer 응용 프로그램이 Temp 폴더의 유효하지 않거나 액세스할 수 없는 경로를 사용하도록 설정되었습니다.
수정 또는 해결 방법
- Regedit에서 다음 레지스트리 키를 편집합니다.
- HKLM\SOFTWARE\WOW6432Node\NuGenesis Technologies Corp.\NuGenesis\8.0\Preview\TempFolder
- Transfer App이 사용자 프로파일 경로에서 Temp 폴더를 사용하도록 해당 키의 내용을 %TEMP%로 설정합니다.
- Regedit를 닫습니다.
추가 정보
NuGenesis Temp 폴더의 기본 경로는 NuGenesis 8 SR2, Drive:\Program Files (x86)\NuGenesis 8.0\Temp 이전입니다. Windows 8, 8.1 및 10에서 사용자가 Program Files 폴더에 기록하는 것을 방해하는 더 엄격한 기본 권한의 사용으로 인해 기본값이 %TEMP%로 변경되었습니다. 새로운 기본값은 NuGenesis Transfer App 소프트웨어의 새로운 설치에 적용됩니다. 그러나 SR2로 업그레이드 된 기존 클라이언트의 경우 이전 Temp 폴더 경로가 유지됩니다. 레지스트리 키는 SR2 클라이언트 업그레이드 후 수동으로 확인하고 이전 기본 경로를 사용하는 경우 %TEMP%로 설정해야 합니다.
Windows 2000, XP 및 일부 7 클라이언트는 이러한 운영 체제의 관대한 기본 권한으로 인해 Program Files 디렉터리에서 임시 폴더를 사용할 수 있습니다. 클라이언트의 OS가 Windows 8.x 또는 Windows 10으로 업그레이드 된 경우, 이 레지스트리 키를 최신 Windows 릴리스의 엄격한 권한을 준수하도록 업데이트해야 합니다.
Windows 10 클라이언트 미디어의 Transfer 응용 프로그램이 클라이언트 시스템에 올바르게 설치되었는지 확인합니다.
id20280, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG