NuGenesis SDMS 원격 데이터 어댑터를 설치한 후 "Waters SDMS DataExchangeService" 서비스가 존재하지 않음 - WKB198859
Article number: 198859To English version
증상
- NuGenesis에서 Waters Empower 또는 Dionex Shomeleon 데이터 어댑터의 원격 제어를 적절한 컴퓨터에 절반 정도 설치한 후 "Waters SDMS DataExchangeService" 서비스가 존재하지 않습니다
- Empower Remote 데이터 어댑터에 예상되는 서비스:
- Waters SDMS EmpowerDA DataExchangeService
- Waters SDMS EmpowerDA DataExchangeService DM
- Chromeleon Remote 데이터 어댑터에 예상되는 서비스:
- Waters SDMS ChromeleonDA DataExchangeService
- Waters SDMS ChromeleonDA DataExchangeService DM
- Empower Remote 데이터 어댑터에 예상되는 서비스:
- NuGenesis Data Adapters Auto IQ에서 모든 파일 및 레지스트리 검사를 통과했습니다
환경
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
원인
소프트웨어 설치 중에 서비스에 대해 유효하지 않은 사용자 이름/암호 조합이 입력되었습니다. Data Adapters Installer는 소프트웨어 설치를 진행하지만 유효하지 않은 자격 증명을 입력한 경우 서비스를 설치하지 않습니다.
수정 또는 해결 방법
SDMS 원격 어댑터를 제거한 다음 다시 설치합니다. 설치 프로세스 중에 메시지가 표시되면 유효한 로컬 또는 도메인 Windows 계정을 지정합니다.
추가 정보
DataExchangeService 서비스의 설치 및 제거에 대한 로그 파일이 있습니다. 드라이브:\Program Files (x86)\Waters\NGSDMS\EVS에서 찾을 수 있습니다. 설치 프로세스 중에 올바른 자격 증명이 지정된 경우, 이러한 파일은 이러한 서비스 문제 해결을 위한 추가 단서를 제공할 수 있습니다. 파일 이름은 다음과 같습니다.
- Waters.SDMS.WindowsService.InstallLog
- Waters.SDMS.WindowsServiceDM.InstallLog
id198859, password, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG, 비밀번호, 크로멜레온