메인 콘텐츠로 건너뛰기
Waters Korea

내 Dionex Chromeleon 파일이 NuGenesis SDMS에 의해 캡처되지 않음 - WKB10830

Article number: 10830To English version

증상

  • Chromeleon 데이터는 SDMS에서 아카이브 될 준비가 되었지만 WebVision에는 파일이 표시되지 않습니다.

환경

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS
  • Chromeleon 7.2
  • Chromeleon 6.8

원인

Chromeleon에서 데이터를 아카이브하려면 데이터 어댑터와 관련된 몇 가지 요구 사항이 있습니다.

수정 또는 해결 방법

  1. Chromeleon SDK는 Chromeleon 클라이언트에 설치해야 합니다.
  2. SDMS Archive Template은 템플릿의 Advanced 탭에서 유효한 Chromeleon 사용자 이름과 암호를 가지고 있어야 합니다.
  3. 사용자 계정에는 최소한 Chromeleon 내에서 다음과 같은 권한을 허용하는 역할을 갖추어야 합니다.
    • Archive > Send to File
  4. Waters DataExchange 서비스는 Chromeleon 클라이언트에서 시작하고 유효한 포트에서 수신하도록 설정해야 합니다.
    • Chromeleon 6.8 서비스 이름:
      • Waters SDMS ChromeleonDA DataExchangeService; 기본 포트: 9994
      • Waters SDMS ChromeleonDA DataExchangeService DM; 기본 포트: 9995
    • Chromeleon 7.2 서비스 이름:
      • Waters SDMS Chromeleon72DA DataExchangeService; 기본 포트: 9996
      • Waters SDMS Chromeleon72DA DataExchangeService DM; 기본 포트: 9997
  5. 위 서비스에 할당된 사용자 계정은 SDMS Archive Template 내에 정의된 Scan Path에 대한 읽기/쓰기 권한을 가져야 합니다. 이 서비스에 대해 도메인 계정을 사용할 것을 권장합니다. NuGenesis RPC 서비스에 할당된 것과 동일한 도메인 계정을 사용하는 것이 좋습니다.
  6. Windows 로그온 계정은 Chromeleon 템플릿을 편집할 때 아카이브 템플릿 라인의 UNC 경로에 액세스할 수 있어야 합니다.

추가 정보

Generic 데이터 어댑터로 데이터 파일을 캡처하는 방법에 대한 도움말은 "내 파일이 SDMS에 캡처되지 않음" 문서를 참조하시기 바랍니다.

id10830, password, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG, user account, 비밀번호, 크로멜레온