메인 콘텐츠로 건너뛰기
Waters Korea

ACQUITY Console에 기기가 표시되지 않음 - WKB93827

Article number: 93827To English version

증상

  • 소프트웨어와 기기의 통신이 없습니다.
  • 기기는 제거될 때 DHCP 서버를 다시 채우지 않습니다.

환경

  • MassLynx
  • ACQUITY Console

원인

IP 설정이 올바르지 않습니다.

수정 또는 해결 방법

  1. C:\Program Files(x86)\Waters Instruments로 이동합니다.
  2. Waters DHCP Server Configuration.exe를 엽니다.
  3. 목록에서 IP 주소를 제거합니다.
  4. Server > Configuration Wizard로 이동합니다.
  5. Local Area Connection을 선택한 다음 <NEXT>를 클릭합니다.
  6. 해당 주소와 충돌하는 것이 없으면 Default (192.168.0.1)를 선택하고 <Next>를 클릭합니다.
  7. Finish를 클릭합니다.
  8. PC를 다시 시작합니다.
  9. ACQUITY UPLC 시스템을 재시작합니다.

 

추가 정보

다른 네트워크에서 192.168.0.1 IP 주소를 사용중인 경우 대체 주소(172.16.10.1)도 작동합니다.

id93827, MLYNX, MLYNXV41, SUPMM

  • 이 기사가 도움이 되셨나요?