OALogin 창에서 샘플에 로그인할 수 없습니다. - WKB8515
Article number: 8515To English version
증상
- OALogin 창에서 샘플에 로그인할 수 없습니다.
- OA Manager가 열려 있습니다.
- OALogin은 C:\MassLynx\OALogin\BatchDB\Status.OLS 파일을 가리킵니다.
- OALogin 창이 걸려 있습니다.
환경
- MassLynx
- OALogin/OpenLynx
원인
Status.OLS 파일이 손상됩니다.
수정 또는 해결 방법
Status.OLS 파일을 삭제합니다. 대기열의 모든 작업이 삭제된다는 점에 유의합니다.
- OALogin 소프트웨어 및 OA Manager를 포함한 모든 MassLynx 창을 닫습니다.
- MassLynx를 종료합니다.
- StopACQUITYProcesses.cmd를 실행하십시오. 바탕 화면의 바로 가기를 클릭하거나 Windows Explorer를 열고 Program Files (x86)\Waters Instruments\Bin\StopACQUITYProcesses.cmd로 이동한 후 두 번 클릭합니다.
- C:\MassLynx\OALogin\Batch DB\Status.OLS 파일로 이동합니다.
- Status.OLS 파일을 삭제합니다. 이 파일은 OA Manager가 열릴 때 생성됩니다.
참고: OA Manager의 모든 작업이 삭제되고 다시 입력해야 합니다. - MassLynx를 엽니다.
- 가장 왼쪽 수직 리스트에서 OpenLynx를 클릭합니다.
- OA Manager를 클릭합니다.
- OALogin을 엽니다. 바탕 화면의 바로 가기를 클릭하거나 Windows Explorer를 열고 C:\OALogin\OALogin.exe로 이동한 후 두 번 클릭합니다.
- OALogin..에서 File > Status를 선택합니다.
- C:\MassLynx\OALogin\Batch DB\Status.ols 파일을 찾아 두 번 클릭합니다.
- 샘플에 로그인합니다.
추가 정보
id8515, MLYNX, MLYNXV41, SUPMM