메인 콘텐츠로 건너뛰기
Waters Korea

"ACQUITY Console Client has Stopped Working" 오류가 표시되고 드라이버 팩 2017 R1을 사용하는 ACQUITY 2D가 장착된 MassLynx 시스템에서 Console 충돌이 발생함 - WKB22025

Article number: 22025To English version

증상

  • Console이 열리면 "ACQUITY Console Client has stopped Working" 메시지가 나타납니다.
    • Inlet이 단일 펌프 시스템으로 설정된 경우(즉, Waters 펌프 제어를 사용하지 않는 경우), 모든 것이 제대로 작동합니다.
  • MassLynx Inlet 소프트웨어는 오류 메시지를 생성하지 않습니다.
  • 독립형 Console을 열면 두 펌프 대신 용리액 펌프만 표시됩니다.

환경

  • Waters Driver Pack 2017 R1이 장착된 ACQUITY 2D 시스템
  • MassLynx

원인

ACQUITY Driver Pack 2017 R1의 소프트웨어 오류입니다(Waters Driver Pack 2019 R1에서도 확인 가능).

이 문제는 임의의 MassLynx 4.1 또는 4.2 SCN의 버전에서 발생할 수 있습니다. 이 문제는 특정 질량 분석기와 관련되어 있지 않습니다.

수정 또는 해결 방법

2018년 1월에 출시된 Waters Driver Pack 2017 R2로 업데이트합니다.

2022년 5월 현재 MassLynx에서 지원되는 DP 2021 R1로 업그레이드

https://www.waters.com/waters/support.htm?lid=135084240&lcid=135084239&type=DWNL

드라이버 팩을 업데이트할 수 없는 경우, 기기 제어 소프트웨어 버전을 Driver Pack 4 SR1로 다운그레이드하십시오.

추가 정보

 

참고: 두 펌프가 'Config' 버튼을 통해 아직 설정되지 않은 경우에도 "ACQUITY Console Client has Stopped Working" 오류가 발생합니다. 화면 캡처를 참조하십시오.

 

id22025, MLYNX, MLYNXV41, SUPMM, upgrade

  • 이 기사가 도움이 되셨나요?