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Waters Korea

오류: Console에 "Data Buffer Overflow" 메시지 표시됨 - WKB1462

Article number: 1462To English version

증상

  • 샘플 목록이 PDA에서 데이터 버퍼 오버플로 메시지를 표시함

환경

  • MassLynx 4.1 SCN 940
  • ICOP's 1.60
  • ACQUITY PDA
  • Empower

원인

  • 바이러스 백신 소프트웨어가 실행 도중 스캐닝을 수행하는 중입니다.

수정 또는 해결 방법

  1. ACQUITY Console에서 PDA 통신을 재설정합니다.
  2. PC를 재부팅합니다.
  3. Driver Pack 4 릴리스 노트에서 권장하는 대로 바이러스 백신 소프트웨어를 설정합니다.

바이러스 백신 고려 사항

실시간 바이러스 스캔을 사용하는 경우 아래 나오는 것처럼 데이터 시스템과 기기 폴더 및 하위 폴더를 제외시킵니다. 일부 실시간 바이러스 스캐너는 정상적인 데이터 수집 및 기기 제어를 바이러스 활동으로 오인하여 적절한 작동을 방해할 수 있습니다. 전체 시스템 스캔 및 실시간 업데이트는 네트워크 집약적이고 디스크 집약적이며 CPU를 많이 사용하며, 정상적인 데이터 수집을 방해할 수도 있습니다. 데이터 수집이 발생하지 않을 유휴 시간에 스캔 및 업데이트를 예약합니다.

다음 폴더를 제외합니다.

  •  Empower 2 및 Empower 3 설치의 경우, Empower 설치 폴더(보통 “C:\Empower”) 및 하위 폴더.
  • MassLynx 설치의 경우,
    •  “C:\Program Files\Waters Instruments” 및 해당 하위 폴더(64비트 컴퓨터일 경우 "C:\Program Files (x86)\Waters Instruments").
    • MassLynx 설치 폴더(보통 “C:\Masslynx”) 및 해당 하위 폴더
  •  독립형 Console 소프트웨어 및 타사 소프트웨어 설치의 경우, "C:\Program Files\Waters Instruments" 및 그 하위 폴더(64비트 시스템의 경우 "C:\Program Files (x86)\Waters Instruments")

"intrusion prevention" 및 "tamper protection"와 같은 특정 백신 프로그램 기능도 정상적인 작동을 방해할 수 있습니다.

추가 정보


id1462, A-30PDA, MLYNX, MLYNXV41, SCN940, SUPMM, UPAPDA, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA