NetBios, TestExecute 서비스 및 Sentinel LDK License Manager 서비스로 인한 Empower 클라이언트의 네트워크 브로드캐스트 - WKB97382
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증상
- Empower 클라이언트의 네트워크 브로드캐스트
환경
- Empower 엔터프라이즈
- Empower 클라이언트
원인
- 네트워크 인터페이스에서 레거시 네트워크 프로토콜인 NetBios가 비활성화 되어 있지 않습니다. NetBios는 전반 네트워크에서 비활성화 되어 있어야 합니다.
- TestExecute 및 Sentinel LDK License Manager는 Empower와 함께 설치되지만 사용되지 않는 레거시 서비스입니다. 이 또한 네트워크 브로드캐스트의 원인이 될 수 있습니다.
여기서 NetBios 브로드캐스트는 분명하며 UDP/1947 브로드캐스트는 Sentinel LDK License Manager와 관련되어 있습니다.
Netstat-ab 명령이 표시됩니다.
- hasplms.exe UDP 10.10.10.29:137
- hasplms.exe UDP [::]:3702
- hasplms.exe TCP [::]:3389
- TestCompleteService9.exe TCP 0.0.0.0:8091
- TestCompleteService9.exe TCP 0.0.0.0:6091
이 두 실행 파일은 TestExecute와 Sentinel LDK License Manager와 관련됩니다.
수정 또는 해결 방법
- 모든 Empower 클라이언트의 모든 네트워크 어댑터에서 NetBios를 비활성화합니다.
- 네트워크에 걸친 모든 네트워크 어댑터에서 NetBios를 비활성화합니다.
- WKB79469에 따라 TestExecute 서비스 및 Sentinel LDK License Manager 서비스를 비활성화합니다.
- 변경 사항을 적용한 후 다시 부팅합니다.