메인 콘텐츠로 건너뛰기
Waters Korea

Instrument LAN 브리지를 다시 생성한 후 Empower Windows 10 PC에서 이더넷 기기와 통신할 수 없음 - WKB92262

Article number: 92262To English version

증상

  • Instrument LAN 네트워크 브리지를 다시 생성한 후 Empower Windows 10 PC에서 이더넷 기기와 통신할 수 없습니다
  • DHCP 서버를 다시 설정해도 문제가 해결되지 않습니다
  • Instrument LAN IP 주소(192.168.0.1)를 성공적으로 핑(ping)할 수 있습니다
  • 기기 및 PC의 전원을 껐다 켜도 문제가 해결되지 않습니다
  • 기기가 DHCP에 입력되지 않음

환경

  • Empower 3 Feature Release 5
  • 이더넷 기기
  • Windows 10

원인

EMP 3 FR5 설치 로그 또는 WKB78169에 따르면 브리지가 올바른 설정으로 설정되지 않았습니다.

수정 또는 해결 방법

  1. WKB78169에 따라 네트워크 브리지를 올바르게 설정합니다.
  2. Waters DHCP 서버를 설정합니다.
  3. 기기를 끕니다.
  4. 노드를 재시작한 다음 기기를 재시작합니다.
  5. 기기가 DHCP에 입력되었는지 확인합니다.

추가 정보

 

id92262, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP