Empower - 기기와의 통신 끊김 - WKB91215
Article number: 91215To English version
증상
- 노드 속성에서 시스템은 OK?에 대해 NO로 표시됩니다
- 각 시스템 구성 요소의 IP 주소는 ping 명령을 통해 연결할 수 있습니다
- 통신이 무작위로 끊깁니다
- Run Samples의 기기 오류
- Empower에서 ACQUITY H-class와의 통신이 끊깁니다.
- 시스템을 여러 번 재부팅해도 도움이 되지 않습니다.
- DHCP에서 구성 요소를 제거했지만 다시 채워지지 않았습니다.
환경
- Empower
- Empower 엔터프라이즈
- 이더넷 제어 시스템
- ACQUITY UPLC H-Class
- Empower 3
원인
Waters DHCP Server가 이더넷 기기를 제어하기 위한 기기 LAN을 사용하도록 설정되지 않았습니다.
수정 또는 해결 방법
- DHCP Server 설정에서 기기를 제거합니다.
- 시스템의 전원을 끕니다.
- WKB7330에 설명된 대로 Waters DHCP Server를 설정합니다.
- DHCP 마법사를 설정한 후, PC가 자동으로 재부팅됩니다.
- Windows에 로그인합니다. C:\Empower\Instruments\Waters DHCP Server Configuration.exe를 클릭하여 DHCP Server 설정을 엽니다.
- 시스템 구성 요소의 전원을 켭니다.
- 시스템 정보는 DHCP에서 채워져야 합니다.
- Empower에 로그인하고 Node properties로 이동합니다. 기기가 OK?에 대해 Yes를 표시하는지 확인합니다.
추가 정보
id91215, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP