Empower 로그인 시 데이터베이스 연결 실패 "ORA 12537, TNS: connection closed"가 표시됨 - WKB89880
Article number: 89880To English version
증상
- ORA 12537, TNS: connection closed
- 재부팅해도 오류가 해결되지 않습니다.
환경
- Empower 3
- Breeze
원인
알 수 없음
수정 또는 해결 방법
Oracle xxxTNSListener를 다시 시작하고 OracleServiceEMPOWER를 다시 시작합니다.
이렇게 하려면 다음 작업을 수행합니다.
- File Explorer에서 This PC로 이동합니다.
- Manage를 마우스 오른쪽 버튼으로 클릭합니다.
- Services and Applications를 더블 클릭합니다.
- Services를 더블 클릭합니다.
- 나열된 서비스를 마우스 오른쪽 버튼으로 클릭하고 Restart를 선택합니다.
- Empower를 엽니다. (PC를 재부팅할 필요가 없습니다.)
- Windows 서비스에 액세스할 수 없는 경우 PC를 재부팅하여 서비스를 다시 시작합니다.
추가 정보
id89880, BREEZESW, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, SUPBZ