Empower 3에서, LAC/E32의 데이터 버퍼링 - WKB855
Article number: 855To English version
증상
- 노드에 연결 실패
- 데이터 리뷰 불가, Review 창에 "Data missing" 메시지가 표시됨
- Message Center에 "Failed to recover sample set" 오류가 표시됨
환경
- Empower 엔터프라이즈
- 클라이언트 서버
원인
샘플 세트가 실행되는 동안 LAC/E32와 서버의 연결이 끊김
수정 또는 해결 방법
- LAC/E32에 관리자로 로그인
- LAC/E에 대한 연결이 재설정되었는지 확인합니다(Empower에 로그인하고 문제가 되는 LAC/E32 노드 속성 확인).
- LAC/E32의 프로젝트 디렉터리로 이동합니다(예: C:\Empower\Instrumentserver\"System Name"\"Server Name"\"Project Name"\)
- 여기에 데이터 파일이 있습니까? 1KB보다 큽니까? 그럴 경우에는 계속하고 아닐 경우에는 주입이 중단되거나 빈 주입이 진행됩니다.
- System Monitor에서 다른 사용자가 이 LAC/E32의 시스템을 사용하고 있지 않은지 확인합니다.
- Start > Control Panel > Administrative Tools > Services를 선택합니다.
- WatersService를 마우스 오른쪽 버튼으로 클릭하고 stop을 선택합니다.
- CMD(명령 프롬프트)를 실행합니다.
- Empower\Bin(프롬프트 유형의 경우 cd\Empower\Bin)으로 이동합니다.
- InstrumentServer -Recover 명령을 입력하고 이를 실행합니다.
- Waters 서비스를 다시 시작하고 15분 정도 기다립니다.
- 프로젝트 디렉터리를 보고 .dat 파일이 더 이상 존재하지 않는지 확인합니다.
- 클라이언트에 로그인하고 데이터를 리뷰합니다.
추가 정보
WKB78912 - LAC/E의 InstrumentServer 디렉터리에 1KB *.dat 파일이 남아 있는 이유는 무엇입니까?
id855, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, SUP