Windows 10으로 업그레이드한 후 Empower와 ACQUITY H-Class 시스템 사이의 통신이 끊김 - WKB85219
Article number: 85219To English version
증상
- Windows 10으로 업그레이드한 후 Empower와 ACQUITY H-Class 시스템 사이의 통신이 이루어지지 않습니다.
- Console에서 모든 기기에 오류가 있습니다.
- QSM: Error
- FTN: String error
- FLR: Communication error
- Node Properties에서 모든 기기가 OK? NO로 표시됩니다.
- Instrument LAN 카드의 IP 주소가 ping 명령에 응답하지 않습니다.
환경
- Empower 3 Feature Release 4
- Windows 10
- ACQUITY UPLC H-Class
- Waters 이더넷 모듈
원인
컴퓨터의 Instrument LAN 카드에 문제가 있습니다. 카드가 올바른 IP 주소로 설정되지 않았습니다.
수정 또는 해결 방법
- Instrument LAN 카드 또는 브리지의 경우, ipv6의 선택이 해제되고 ipv4가 선택되도록 하십시오.
- ipv4 속성에서 IP 주소가 192.168.0.1(또는 대체 IP 주소)로 설정되고 서브넷 마스크가 255.255.255.0으로 설정되었는지 확인합니다.
- 그런 다음 필요하면 Waters DHCP 서버를 설정하십시오.
추가 정보
또한 Instrument LAN을 위해 설정된 브리지가 있는 경우 브리지가 Windows 10에 대한 올바른 설정으로 구성되었는지 확인합니다. WKB78189를 참조하십시오.
id85219, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, UPSMPMGR