메인 콘텐츠로 건너뛰기
Waters Korea

ACQUITY PDA에서 통신 오류 발생 - WKB847

Article number: 847To English version

증상

  • LAC/E에 연결된 두 시스템의 두 PDA에서 통신 오류가 발생했습니다.

환경

  • Empower 엔터프라이즈

원인

Instsrv.dat 파일이 손상되어 정전이 발생했습니다.

수정 또는 해결 방법

  1. Configure the System을 클릭합니다.
  2. Configuration Manager 화면의 왼쪽에서 Node를 선택합니다.
  3. Node 이름을 강조 표시하고 마우스 오른쪽 버튼을 클릭한 다음 Properties를 선택합니다.
  4. DHCP 탭을 선택하고 Configure DHCP 아이콘을 클릭합니다.
  5. IP 주소를 확인하고 주소를 핑(ping)합니다.
  6. INSTRUMENT LAN이 올바른 IP(예, 192.168.0.1)로 설정되어 있고 Node에서 이 주소를 Ping(핑)할 수 있는지 확인합니다.
  7. 기기 탭을 보고 모든 구성 요소가 나열되었는지 확인하고 OK 열에서 Yes라고 말합니다.
  8. Run Samples를 클릭하고 Console을 실행합니다.
  9. PDA를 재설정합니다.
  10. 구성 요소가 핑(ping)할 수 있고 기기 탭에서 Yes라고 말하면 기기를 재활용/재설정해도 통신 오류가 해결되지 않으면 INSTsrv.dat 파일이 손상된 가능성이 큽니다.
  11. 시스템의 속성(모든 탭) 및 Node(기기 탭 및 DHCP 창)의 스크린 샷을 캡처합니다.
  12. LAC/E를 연결된 모든 크로마토그래피 시스템을 삭제합니다.
  13. Node 속성의 기기 탭에서 삭제/제거합니다.
  14. Configure DHCP 항목을 삭제/제거합니다.
  15. C:\Empower\Instrumentserver\instsrv.dat 파일을 삭제합니다(또는 이 파일의 이름을 바꿉니다).
  16. ACQUITY 프로세스 C:\Empower\Instruments\bin\StopACQUITYProcesses.cmd를 중단합니다.
  17. C:\Empower\Instruments\Settings\ACQUITYSettings.xml을 삭제합니다(또는 이 파일의 이름을 바꿉니다).
  18. 기기와 LAC/E의 전원(MiLAN 네트워크 스위치가 있을 경우 콘센트에서 플러그를 뽑습니다)을 차단합니다.
  19. LAC/E의 전원을 켜고 Windows에 로그인합니다.
  20. 가능하면 네트워크 스위치를 연결합니다.
  21. 모든 기기의 전원을 켜고 기기가 완전히 유휴될 때까지 기다립니다.(먼저 내장 허브가 있는 구성 요소의 전원을 켜고 나머지 스택의 전원을 켭니다.)
  22. C:\Empower\instruments\Waters DHCP Server Configuration.exe 파일을 두 번 클릭하고 모든 기기가 추가되고 IP, 시리얼 번호 및 유형을 할당했는지 확인합니다.
  23. 모든 구성 요소가 추가되면 CMD 프롬프트를 실행한 다음 IP 주소별로 모든 기기에 핑(ping)을 실행합니다.
  24. Empower에 로그인하고 Configuration Manager로 이동하여 Node Properties를 선택하고 Instruments 탭으로 이동합니다. 기기 탭에 모든 구성 요소의 OK 열에 Yes가 있는지 확인합니다.
  25. 기기 탭에서 Yes를 모두 선택하고 Configuration Manager에서 크로마토그래피 시스템을 만든 다음 Run Samples를 선택하고 Console을 실행하여 각 구성 요소에 오류가 없는지 확인합니다.

추가 정보

 

id847, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP