메인 콘텐츠로 건너뛰기
Waters Korea

Empower 3 에서 리포트 Signoff 지연 - WKB7733

Article number: 7733To English version

증상

  • Empower에서 리포트를 작성하기 위해 여러 Signoff(예: Signoff1 및 Signoff2)가 필요한 경우, 사용자 A가 Signoff1을 완료하고 로그아웃하고 사용자 B가 Signoff2를 관리하기 위해 로그인하는 경우, Signoff1에 대한 기록이 없거나 잠시 지연이 있습니다.
  • 이 문제는 간헐적으로 발생하는 것으로 보고되었습니다

환경

  • Empower(모두)

원인

사용자에게 Waters PDF Generator 또는 이후 버전에서 Waters Internal Queue - Do not use printer에 대한 동등한 권한이 없습니다.

수정 또는 해결 방법

  1. Control Panel > Hardware and Sound > Devices and Printers > Printers and Faxes로 이동합니다. Waters PDF Generator 또는 이후 버전에서는 Waters Internal Queue - Do not use printer 아이콘을 마우스 오른쪽 버튼으로 클릭합니다(첨부된 스크린샷 참조).
    Slide1.PNG
  2. Security 탭에서 Everyone을 선택하고 사용 가능한 모든 권한에 대해 Allow를 선택합니다.
    Slide2.PNG
  3. CREATOR OWNER에 대해 반복하고 Apply를 클릭한 후 OK를 클릭합니다.
    Slide3.PNG
  4. 모든 Empower 클라이언트 PC에서 이러한 설정을 조정합니다.
  5. 또한 Adobe PDF 소프트웨어가 최신 버전이며 모든 Empower 폴더가 바이러스 백신 스캔에서 제외되었는지 확인합니다. Windows Defender 및 Windows 디스크 조각 모음을 비활성화합니다.

추가 정보

 

id7733, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

  • 이 기사가 도움이 되셨나요?