Empower에서 때때로 사용자가 Sign Off를 수락하기 전에 두 번 Sign Off하도록 요구하는 이유는 무엇입니까? 또는 Sign Off 후 지연이 발생합니다 - WKB75714
Article number: 75714To English version
증상
- Empower에서 가끔 Sign Off를 수락하기 전에 사용자에게 두 번의 Sign Off를 요구합니다
- 결과를 Sign Off한 후 리포트가 생성되기 전에 지연 시간이 있습니다
환경
- Empower 3 FR4
- Citrix
- 일부 사용자가 아닌 모든 사용자에게 나타나는 증상입니다.
원인
시스템에서 sign-off PDF가 기록될 때 Citrix 서버의 사용자 임시 폴더에 대한 액세스 권한이 없습니다.
수정 또는 해결 방법
- Empower 시스템 정책 "Save report image (as PDF) after Sign Off" 가 활성화되었는지 확인합니다.
- Empower Citrix 서버에서 공통 임시 폴더를 만든 다음, Windows Control Panel > System properties > Advanced > Environmental Variables로 이동하여 TEMP User variables 경로를 모든 사용자에 대해 만들어진 공통 임시 폴더로 지정합니다.
- 변경 후 Citrix 서버를 재부팅합니다.
추가 정보
기본 임시 폴더는 C:\Users\username\AppData\Local\Temp에 있습니다.
Temp 폴더에는 기본적으로 Full Control으로 설정된 시스템, 사용자 및 관리자 권한이 있습니다.
문제를 최소화하기 위한 다른 해결 방법:
리포트 크기와 페이지 수를 최소화하거나 Sign Off 작업을 위해 Empower 클라이언트 전체를 활용합니다.
Citrix 서버에서 RAM 크기를 늘립니다.
id75714,