Empower Network(Enterprise 또는 Workgroup)에서 QDa 시스템에 연결할 수 없음 - WKB74666
Article number: 74666To English version
증상
- Empower Network(Enterprise 또는 Workgroup)에서 QDa 시스템에 연결할 수 없습니다
- LAC/E 시스템에서 직접 작업하는 경우, 정상적으로 사용할 수 있습니다
- Citrix 또는 네트워크의 클라이언트에서 연결을 시도할 때만 문제가 표시됩니다.
환경
- Empower 3 엔터프라이즈
- Empower 3 워크그룹
- ACQUITY QDa 질량검출기
원인
WatersService가 실행되고 있지 않거나 꺼져 있습니다.
수정 또는 해결 방법
WatersService를 켜려면 LAC/E에서 실행되는 "services"의 설정을 변경할 수 있는 관리자 권한이 있어야 합니다.
- LAC/E 상자에 로그인하여 Start를 선택하고 Computer를 마우스 오른쪽 버튼으로 클릭한 다음 Manage를 선택합니다.
- Computer Management 창에서 Service and Applications를 선택합니다.
- Services를 두 번 클릭합니다.
- WatersService까지 아래로 스크롤하고 마우스 오른쪽 버튼을 클릭한 다음 Properties를 선택합니다.
- WatersService Properties 창의 "Startup type:" 드롭다운 상자에서 Automatic을 선택합니다.
- Apply > OK를 클릭합니다.
- LAC/E를 재부팅합니다.
추가 정보
id74666, QDA