메인 콘텐츠로 건너뛰기
Waters Korea

기기에 Waters DHCP의 IP 주소가 할당되지 않음 - WKB64713

Article number: 64713To English version

증상

  • 기기가 Waters DHCP에 나타나지 않습니다.
  • 기기에 IP 주소가 할당되지 않습니다.
  • CORP 도메인에 로그인하는 것이 기기 연결을 방해하는 것 같습니다.
  • CORP 도메인에 로그온한 후 변경 사항이 영구적으로 적용됩니다.
  • CORP 도메인에서 연결이 끊기고 테스트해도 여전히 작동하지 않습니다.
  • 상자에서 LAC/E를 가져와 CORP LAN에 연결하지 않은 경우 - Local Waters Logon - 기기 연결이 작동합니다.
  • 하나의 LAC/E에서 테스트할 때 Active Directory가 꺼져 있는 경우 - 기기 연결이 작동합니다.

환경

  • Empower 엔터프라이즈
  • 액티브 디렉터리 (AD)
  • 그룹 정책 (GPO)

원인

GPO "Pro 도메인 도메인에 연결할 때 비 도메인 네트워크에 연결 금지"가 LAC / E 노드에 적용되었습니다. INSTRUMENT LAN 연결이 공용 연결로 설정되었으므로 GPO가 연결을 방해하고 있습니다. Waters DHCP가 DHCP 요청을 받거나 DHCP 주소를 보낼 수도 없습니다.

수정 또는 해결 방법

  1. 이 GPO 또는 유사한 GPO에서 LAC / E를 제외시킵니다.
  2. 모범 사례는 활성 디렉터리의 별도의 OU(operation unit)에서 Empower Node를 찾는 것입니다. 따라서 적용된 GPO는 필요한 최소값으로 제한할 수 있습니다.
  3. 고객은 라이브 Empower 설치를 구현하기 전에 테스트 환경에서 제안된 GPO를 테스트해야 합니다.

추가 정보

https://www.waters.com/waters/support.htm?cid=10190669&lid=134790604 - Empower 소프트웨어 및 보안 상호 작용.

id64713,