메인 콘텐츠로 건너뛰기
Waters Korea

LAC/E32에 연결된 모든 이더넷 기기에서 통신 오류가 발생함 - WKB61616

Article number: 61616To English version

증상

  • Empower에서 LAC/E32에 연결된 모든 이더넷 기기와 통신 오류

환경

  • Empower 3
  • Empower 2
  • Waters LACE/32

원인

기존 설정이 손상되었을 수 있으며 다시 생성해야 합니다.

수정 또는 해결 방법

  1. Waters DHCP Server Configuration 창을 엽니다.(추가 정보를 참조하십시오)
  2. 모든 항목을 삭제합니다.
  3. 모든 이더넷 기기와 NetworkHub의 전원을 끕니다(해당하는 경우).
  4. DHCP Server Configuration 창의 상단에서 "Server"를 클릭한 다음 "Configuration Wizard"를 선택합니다.
  5. 목록에서 올바른 NIC/IP 주소를 선택합니다. 이는 기기에 물리적으로 연결된 NIC여야 합니다.
  6. 마법사에서 프로세싱한 다음 LAC/E32를 재부팅합니다.
  7. LAC/E32 초기화가 완료되면 NetworkHub(해당하는 경우)의 전원을 켠 다음 모든 이더넷 기기의 전원을 켭니다.
  8. Waters DHCP Server Configuration 창을 열고 기기가 표시되는지 확인합니다.
  9. 모든 기기가 IP 및 Type과 함께 표시되면 통신이 다시 설정된 것입니다.
  10. IP가 표시되지 않으면 물리적 연결과 LAN 설정을 확인하십시오. Type이 표시되지 않으면 드라이버 또는 블록 문제를 의심해 볼 수 있습니다.

추가 정보

1.- 내 컴퓨터 ;: -> Empower -> Instruments -> Waters DHCP Server Configuration.

2.- "Remove"

id61616, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, SUP